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Microsoft Outlook: Outlook Today
Customize Outlook Today
In the Navigation Pane, look for this logo
and your
name. Click on your name. This will open Outlook
Today. On the Outlook Today page, look for the black
bar with the date. Click Customize Outlook Today.
See example at right.
Do any of the following:
Change how many appointments appear
In the Calendar area, enter a number of days. The
appointments that take place within this time span
will appear on the Outlook Today page under
Calendar. Click Save Changes.
Change the background and layout
In the Styles area, click an option in the Show
Outlook Today in this style list. The graphic below
the list shows how the Outlook Today page will
appear. Click Save Changes.
Change the tasks that appear

Above: Customize Outlook Today

Check your spelling in Outlook:
On the Tools menu, click Options.
Click Preferences, and then on the Spelling tab,
select options to allow Outlook to correct your
spelling, including creating a custom dictionary of
frequently used terms and choosing a dictionary in
another language to check your spelling.

In the Tasks area, click the option you want.
Click Save Changes.
Change the e-mail folders that appear
In the Messages area, click Choose Folders.
Select the check box next to the folders you want to
display on the Outlook Today page.
Click Save Changes.
Sort your task list
In the Tasks area, click an option in the Sort my
task list by list. To sort tasks by a second criterion,
click an option in the Then by list.
Click Save Changes.

Quick Check your spelling in Outlook:
To quickly check spelling in an open item, press F7.
Use Outlook Today to access the Internet:
• To quickly go to your Internet home page (NCOE)
click on the house icon.
• To go to a specific website, type the address in the
box to the left of the Search the Web icon.
• To go to a recently viewed website,

Make Outlook Today your default page
In the Startup area, select the When starting, go
directly to Outlook Today check box. Click Save
Changes.

Outlook Menu Items:

Outlook menu bar
Outlook Today Options

Internet Options

•
•
•
•
•
•

•
•
•
•

New Mail Message
Print
Send/Receive E-mail
Open Find Menu Bar
Address Book
Find a Contact

Back (to previous window/view)
Start Page (your Internet homepage – NCOE)
Search the Web (opens MSN search)
Choose from recent websites

Microsoft Outlook: E-mail Basics
Sending E-mail Messages
1.
2.

3.
4.
5.
6.

On the File menu, choose New, click Mail
Message.
Enter recipient names in the To:, Cc:, or Bcc:
(blind carbon copy) boxes. Names should be
separated with a semicolon (;).
Note: Recipients in the Bcc: boxes also get the
message; however, the names of the recipients
in the Bcc box aren't visible to other recipients.
To select recipient names from a list in the Address
Book, click the To or Cc button, or click the Address
Book icon on the menu bar.
In the Subject box, type the subject of the
message.
In the message body, type the message.
Click Send.

To set message options, do one or more of
the following:
Change the importance level
Very important. Click the red exclamation point icon.
Not important. Click the blue down arrow icon.
Make a message unavailable after a specified date
Click Options. Under Delivery options, select the
Expires after check box, and then enter the
expiration date you want.
Delay delivery of the message
Click Options. Under Delivery options, select the Do not
deliver before check box, and then enter the delivery
date and time you want. To enter a time, you must
type in the box.
Save a copy of this message to a folder other than
Sent Items
In the message, click Options. Under Delivery options,
select the Save sent message to check box. Click
Browse, and then click the folder you want.

Create a message from a contact
1. In Contacts, select the contact, click the Actions
menu, and then click New Message to Contact.
2. Send as usual.

2.
3.
4.

Include a signature automatically
in outgoing messages
An e-mail signature consists of text and or pictures, or
both, that are automatically added at the end of an
outgoing message. You can include any text that you
want, such as personal or business contact information,
in a custom signature that you create. You choose the
text, formatting, and style of the information.

Create a signature in Outlook
1.
2.
3.
4.
5.
6.
7.

Add an Attachment
1.

You can automatically add a signature!

You must be creating a new message to insert an
attachment.
Click in the body of the item, and then click Insert >
File, or click the Attachment icon (paperclip).
Select the file that you want to attach, and then click
Insert.
In a new message, click Send, and in any other type
of item, click Save and Close.

8.

Insert a signature in a message
1.
2.
3.

E-mail menu bar

In the main Outlook window, on the Tools menu,
click Options, and then click the Mail Format tab.
In the Compose in this message format list, click
the message format that you want to use the
signature with.
Under Signatures, click Signatures, click New.
In the Enter a name for your new signature box,
type a name.
Under Choose how to create your signature, select
the option that you want. Click Next.
In the Signature text box, type the text that you
want to include in the signature.
To change the paragraph or font format, select the
text, click Font or Paragraph,
and then select the options that you want.
Click Finish when you are done editing the new
signature.

In the main Outlook window, on the Tools menu,
click Options, and then click the Mail Format tab.
In the Compose in this message format list, click the
message format you want to use the signature with.
Under Signatures, select an e-mail account, and
then choose the signatures that you want to use for
new messages and for replies and forwards. You can
use a different signature for each.

Microsoft Outlook: E-mail Basics
Using E-mail Stationery

Stop using automatic stationery

Stationery and themes are a set of unified design
elements and color schemes you want to apply to
messages. They specify fonts, bullets, background color,
horizontal lines, images, and other design elements you
want to include in outgoing e-mail messages. In Microsoft
Outlook, you choose from a predefined list of stationery
or modify one of the patterns in the list to suit your
needs. You can also create new stationery or download it
from the Web. Outlook stationery is available only if you
use HTML as your message format.

Do one of the following:

If you want to automatically add text to the e-mail
messages you send, such as a boilerplate response to
messages, use a signature in addition to the stationery or
theme.

Stop using automatic stationery for all new
messages you create
1.
2.
3.

Turning off Microsoft Outlook stationery will turn off
Microsoft Word stationery, too.
From the main Outlook window, on the Tools menu,
click Options, and then click the Mail Format tab.
In the Use this stationery by default list, click None.

Stop using automatic stationery for one new
message you create
1.

On the Actions menu, point to New Mail Message
Using, and then click HTML (no stationery).

Distribution Lists
Create a Distribution List
1.
2.
3.
4.
5.

6.
7.

Creating E-mail Stationery
1.
2.
3.
4.
5.
6.
7.
8.

From the main Outlook window, on the Tools menu,
click Options, and then click the Mail Format tab.
In the Compose in this message format list,
click HTML.
Click Stationery Picker, and then click New.
In the Enter a name for your new stationery box,
enter a name.
Under Choose how to create your stationery, select
the option you want.
To select a file to base your stationery on, type the
path and file name in the Use this file as a template
box, or click Browse to select from a list.
Click Next.
Select the options you want to use.

Save stationery from a message
1.
2.

In the message, on the File menu, click Save
Stationery.
Enter a file name, and then click OK.

Note: When you save stationery in Microsoft Outlook, it's
saved to the stationery list in Microsoft Word, too.

On the File menu, point to New, and then click
Distribution List.
In the Name box, type a name.
Click Select Members.
In the Show names from the list, click the address
book that contains the e-mail addresses you want in
your distribution list.
In the Type name or select from list box, type a
name you want to include. In the list below, select
the name, and then click Members. Do this for each
person you want to add to the distribution list, and
then click OK.
If you want to add a longer description of the
distribution list, click the Notes tab, and then type
the text.
The distribution list is saved in your Contacts folder
by the name you give it.

Create a distribution list by copying names from an
e-mail message
1.
2.
3.
4.
5.
6.

In the e-mail message you want to copy the names
from, select the names in the To or Cc box
On the Edit menu, click Copy.
On the File menu, point to New, and then click
Distribution List.
In the Name box, type a name for the list.
Click Select Members.
In the Add to distribution list, right-click, and then
click Paste on the shortcut menu.

Import a distribution list from the
Global Address List
1.
2.
3.
4.
5.

On the Tools menu, click Address Book.
In the Show names from the list, click Global
Address List.
In the Type name or select from list box, type the
name of the distribution list you want to import into
your Contacts folder.
In the list below, double-click the name.
Click Contacts. Click OK.

Microsoft Outlook: E-mail Basics
Using the Out of Office Assistant

Additional E-mail Tips and Tricks

Automatically Reply to Incoming
Messages While Out Of Office

Quickly read messages without opening them:

1.
2.
3.

In Mail, on the Tools menu, click Out of Office
Assistant.
Click I am currently Out of the Office.
In the AutoReply only once to each sender with the
following text box, type the message that you want
to send to others while you are out.

If you want, create rules to manage your incoming mail
by doing the following:
1.
2.
3.

4.
5.
6.

On the Tools menu, click Out of Office Assistant.
Click Add Rule.
Under When a message arrives that meets the
following conditions, specify the conditions of the
rule that the message must meet for the action to
occur.
To specify more conditions, click Advanced, select
the options that you want, and then click OK.
To specify that this rule must be the last one applied,
select the Do not process subsequent rules check
box.
Under Perform these actions, select the options
that you want. You can select more than one option.

Turn Out Of Office Reply Off
1.
2.

In Mail, on the Tools menu, click Out of Office
Assistant.
Click I am currently in the Office. Click OK.

Note: When you open Outlook for the first time after
being away, it will automatically prompt you to turn off
your Out Of Office Reply.
Note: If you specify that a message must be deleted,
rules that follow the delete rule in the list of rules in
the Out of Office Assistant dialog box do not affect
the message.

To see the first three lines of each message in the
message list, on the View menu, click
AutoPreview. To see the complete message to the
right of the message list, on the View menu, point
to Reading Pane, and then click Right.
Open several messages at the same time:
Hold CTRL while you click each message. After you
select the messages, on the File menu, point to
Open, and then click Selected Items
Delete names from the AutoComplete list
Select the unwanted name by using the UP ARROW
or DOWN ARROW key and then press DELETE.
See more messages with single-line view
Change from multiline view to single-line view.
On the View menu, point to Arrange By, and then
click Custom. Click Other Settings. Clear the Use
multi-line layout in widths smaller than n characters
check box.
Want to turn off New Mail Desktop Alerts?
On the Tools menu, click Options, click the
Preferences tab, click E-mail Options, and then
click Advanced E-mail Options. Under: When new
items arrive in my Inbox, clear the Display a New
Mail Desktop Alert (default Inbox only) check box.
Set Message Delivery Options:
For example, you can make a message unavailable to
recipients after a specific date:
To set the expiration date on a message you are
composing, click Options. Under Delivery options,
select the Expires after check box, and then in the
lists, select the date and time you want the message
to expire.
Receive notifications when messages you send are
delivered or read:
On the Tools menu, click Options, and then click
the Preferences tab. Click E-mail Options, and
then click Tracking Options.
Jog your memory with a follow-up flag:
Create a follow-up flag as a reminder to follow up on
a message. On the Actions menu, click Follow Up
and click the flag color of your choice

Turn auto replies on and off with
the Out of Office Assistant

Microsoft Outlook: E-mail Tips
Sorting Your E-mail

Mailbox Maintenance

Sort messages alphabetically by sender name:

Does your mailbox need a quick cleanup?

To sort, click Arranged By and then click From. To
reverse the alphabetical order, click From again. To
sort by Subject line, click Subject. You can sort this
way in any table in Outlook.

On the Tools menu, click Mailbox Cleanup. Select
options to find items that are old or large and then move
or delete them. Click AutoArchive to move old items to
Archive Folders, or click Empty to permanently delete
items from your Deleted Items folder.

To quickly mark a message as read:
Right-click the message and then click Mark as
Read.
Get a different view of the way that Outlook
groups messages:
By default, Outlook groups messages by periods of
time such as Today, Yesterday, and Last Week. To
collapse a section to see only the group heading,
select any message and then press the LEFT ARROW
key. The RIGHT ARROW key expands the group.
View all your unread messages in the Inbox
On the View menu, point to Arrange By, point to
Current View, and then click Unread Messages in
This Folder.

Access the different
e-mail folders using
the Mail Task Pane

Remember, mail is not really
gone when you delete it.
To remove old mail from your
computer:
1.
2.
3.

4.

Open the Deleted Items
folder
Click on the first e-mail.
Type CTRL+A to select
all the mail in the folder.
Delete. (Right click and
choose Delete, or click on
the Delete icon from the
menu bar.)
Now the items are really
gone… except to the FBI,
who could search your
hard drive and still find
traces of the files!

Start fresh! Clear your address history
To clear your AutoComplete cache, open the
C:\Documents and Settings\user name\Application
Data\Microsoft\Outlook folder, and then delete the
profile_name.nk2 file. Outlook recreates this file as you
type new addresses.

Shortcuts for Outlook E-mail
To do this

Press

Switch to Inbox

CTRL+SHIFT+I

Switch to Outbox

CTRL+SHIFT+O

Send

ALT+S

Reply to a message

CTRL+R

Reply all to a message

CTRL+SHIFT+R

Mark a message as not junk

CTRL+ ALT+J

Go to the next message

UP ARROW

Go to the previous message

DOWN ARROW

Compose a new message

CTRL+N

Open a received message

CTRL+O

Display the Address Book

CTRL+SHIFT+B

Add a Quick Flag to a message

INSERT

Display the Flag for Follow Up dialog box

CTRL+SHIFT+G

Mark as read

CTRL+Q

Microsoft Outlook: Contacts
Create A Contact
1.
2.
3.
4.
5.
6.
7.

3.

On the File menu, point to New, and then click
Contact.
Type a name for the contact.
Enter the information you want to include for the
contact.
You can specify how you want the contact's name to
appear in the To: line of a message by typing the
name in the Display As box.
You can specify the contact's instant messaging
address in the IM address box.
To enter multiple entries in a field, such as more
than one address or e-mail address, click the down
arrow next to the field.
If you have more than one address for a contact, to
establish which address is used during mail merge,
select the This is the mailing address check box.

4.
5.
6.

7.
8.

Enter Contact information
in the Contacts Box

In the Add Users dialog box, in the Type Name or
Select from List box, enter the name of the person
whom you want to grant sharing permissions to.
Under Add Users, click Add, and then click OK.
In the Name box, click the name of the person you
just added.
Under Permissions, in the Permission Level list,
click the permission level that you want.
For details about permission levels, see Outlook
folder permissions in the Help Menu.
You can create custom permissions by selecting the
check boxes and options under Permissions.
Important: If you select the Private check box on a
Contact item in Microsoft Office Outlook 2003, do not
grant Read permission to your Contacts folder to
anyone whom you do not want to see private items.
A person who is granted Read permission to access
your folders could use programmatic methods or
other e-mail applications to view details in a private
item.

Using vCards

(virtual business cards)

Outlook supports the
use of vCards, the
Internet standard for
creating and sharing
virtual business cards.
You can save a contact
as a vCard and send it
in an e-mail message.
You can also add a
vCard to your e-mail
signature.

Create A vCard
from a Contact
1.

View Contacts
To change how you view contacts:

2.

1.
2.

3.

3.

Click on Contacts on the Task Pane.
Under Current View click on the view you prefer:
address cards, phone list, category, or company.
Choosing By Company is the easiest way to view
many contacts by school or organization. Be sure to
be consistent with the company name when you
create a contact or they will be listed separately.

Print Contact Information

Send a vCard
1.

Your contacts will print differently depending on the
Current View you are in. For each view, the Print dialog
box will display different print options.

Share Contacts
1.
2.

In Contacts, in the Navigation Pane, click Share My
Contacts.
To Specify the people who can access your Contacts,
click Add.

Open the
contact you want to
save as a vCard.
On the File menu,
click Export to
vCard file.
Type a name in the
File name box, and
then click Save.

2.

In Contacts, click
the contact you
want to send as a
vCard, and then on
the Actions menu
click Forward as
vCard.
If the Forward as
vCard command is
not available, click
Forward.

Microsoft Outlook: Contacts
Contacts tips

More About Distribution Lists

Quickly dial a phone number for a contact

Delete A Distribution List

Right-click the contact, and then on the shortcut menu,
click Call Contact.

In Contacts, click the contact card you want. On the
View menu, point to Arrange By, point to Current
View, and then click Customize Current View. Click
Fields. In the Show these fields in this order box,
click the field you want to remove. Click Remove.

Add a new contact from an e-mail message
Open the message. In the From field, right-click the
name you want to make into a contact. On the shortcut
menu, click Add to Outlook Contacts.
Create a task related to a contact
Click the contact, click the Actions menu, and then click
New Task for Contact.
Are there phone numbers that you have
Outlook call frequently?
Add them to a speed dial list. On the Actions menu, point
to Call Contact, click New Call and then click Dialing
Options.
Quickly move through contact address cards with
the arrow keys
Press HOME to move to the first card. Press END to
move to the last card. Use the arrow keys to move up,
down, and across the columns.
Send a message fast to a contact

Send a distribution list
Open a new message. Click the message body. On the
Insert menu, click Item. In the Look in list, click the
folder that contains the distribution list that you want to
send. Distribution lists are saved in the Contacts folder
by default. In the Items list, click the distribution list
that you want to send, and then click OK. Send the
message.
Note: If you want to send a distribution list to someone,
and the distribution list contains members from the
Global Address List, be sure that the recipient of the
distribution list also uses that same Global Address List.
Send a message to PART of a distribution list
On the File menu, point to New, and then click Mail
Message. Click To, and then in the Type Name or Select
from List box, enter the distribution list that contains the
people you want to send a message to. Click OK. Click
the plus sign (+) next to the name of the distribution list
to show the individuals on the list, and then delete the
names that you do not want the message sent to.

Click the contact and then on the Actions menu, click
New Message to Contact.

Note: Distribution lists are identified with

Quickly change the number of columns of contacts
in your Contacts list

Note After you expand a distribution list, the distribution
list name is replaced with all the individual names on the
list. You cannot collapse the names back to the
distribution list name.

Just drag one of the vertical dividers that separate the
columns.
Quickly schedule a meeting with a contact
Click the contact and then on the Actions menu, click
New Meeting Request to Contact.
Quickly add contact information that isn't
represented by existing fields
To add custom fields, in the contact, on the All Fields tab,
click New and then specify the field's name, type, and
format.
Quickly create a contact with the same company
name and address as another contact
Select the existing contact in your Contacts list, and then
on the Actions menu, click New Contact from Same
Company.

.

You can choose how you view your Contacts List!
Choose from address cards, phone list,
and company (shown below).

Microsoft Outlook: Calendar
Scheduling Events & Appointments

Add and Remove Holidays

Schedule An Appointment

Add Holidays:

An appointment is an activity that lasts less than 24
hours.
1.
2.
3.
4.
5.
6.
7.
8.
9.

On the File menu, point to New, and then click
Appointment.
In the Subject box, type a description.
In the Location box, enter the location.
Enter start and end times.
Select any other options you want.
To make the appointment recur, click Recurrence.
Click the frequency (Daily, Weekly, Monthly, Yearly)
with which the appointment recurs, and then select
options for the frequency.
Click OK.
Click Save and Close.

1.
2.
3.

4.

On the Tools menu, click Options, and then click
Calendar Options.
Under Calendar options, click Add Holidays.
Select the check box next to each country/region
whose holidays you want to add to your Calendar,
and then click OK. Your own country/region is
automatically selected. By default, no holidays are
loaded when you begin using Microsoft Outlook.
The holiday information provided with Office
Outlook 2003 includes calendar years 2003 through
2007.

Remove holidays

Schedule An Event

1.

An event is an activity that lasts 24 hours or longer.

2.

In Calendar, on the View menu, point to Arrange
By, point to Current View, and then click Events.
Select the holidays you want to remove. To select
multiple rows, press the CTRL key and click
subsequent rows.

3.

Click Delete on the Standard toolbar.

1.
2.
3.
4.
5.

6.
7.
8.

In Calendar, on the Actions menu, click New All
Day Event.
In the Subject box, type a description.
In the Location box, enter the location.
Select any other options you want.
To indicate to people viewing your calendar that you
are out of office (Blocks of time marked out of
office appear with a solid availability indicator and a
shaded appointment background, and they are
shown as unavailable when other people view your
Calendar.) instead of free (Free time appears with a
clear availability indicator and is seen as available
when others view your Calendar. An appointment of
zero duration, while visible in the selected block of
time when viewing days, shows as free time to
others.), in the Show time as list, click Out of Office.
If the event lasts longer than one day, change the
values in the Start time and End time boxes.
To make the event recur, on the Actions menu, click
Recurrence, select the options you want, and then
click OK.
Click Save and Close.

Print a Blank Calendar
1.
2.
3.
4.
5.
6.
7.
8.

On the File menu, point to New, and then click
Folder.
Type a name for the folder.
In the Folder contains list, click Calendar Items.
In the Select where to place the folder list, click
Calendar, and then click OK.
On the Go menu, click Folder List.
In the Folder List, click the new folder you just
created.
On the File menu, point to Page setup, and then
click the print style you want.
Select the print style options you want, and then
click Print.

Quick Tip: To quickly remove all of the holidays for a
country/region, click the Location column heading to sort
the list of events so that it displays all of the holidays for
a country/region together.

Use the New menu
to quickly add new
appointments,
tasks, contacts,
e-mails, notes, etc.
Note the Shortcut
Keys for each item.

Microsoft Outlook: Calendar
Scheduling And Managing
Meetings
Schedule A New Meeting
1.

In Calendar, on the Actions menu, click Plan a
Meeting.
2. Click Add Others, and then click Add from
Address Book.
3. In the Type name or select from list box, enter the
name of a person or resource you want at the
meeting.
4. For each name entered, click Required, Optional,
or Resources. (The Required and Optional
attendees appear in the To box on the Appointment
tab, and Resources appear in the Location box. To
get details on a conference room, click it in the
Resources list, and then click Properties.) Click OK.
5. Click a time when all invitees are available. You can
use AutoPick Next to find the next available free
time for all invitees.
6. Click Make Meeting.
7. In the Subject box, type a description.
8. If you did not schedule a room, enter the location in
the Location box.
9. If you want to make the meeting recurring, click
Recurrence, and then select the recurrence pattern.
10. Select any other options you want.
11. Click Send.
• To send agendas or meeting minutes, attach a file to
your meeting request.
• You can prevent the recipients from sending you
responses. In the meeting request, on the Actions
menu, click Request Responses to clear the check
box next to it.

Accept/Decline A Meeting Request
Open the meeting request or notification. To view your
calendar, click Calendar. A new meeting request will
appear as a tentative on your calendar.
Do one of the following:
Accept, tentatively accept, or decline
1. Click Accept, Tentative, or Decline.
Send your response with no comments
1. Select Send the response now, and then click OK.
Include comments with your response
1. Select Edit the response before sending.
2. Type your comments, and then click Send.
Don't send a response
1. Select Don't send a response, and then click OK.
The meeting is added to your calendar, but the
organizer will not know the choice you made. You
also will not receive any updates to the meeting
request.

Propose a New Meeting Time
1.
2.
3.

Click Propose New Time.
Click a time when all invitees are available. You can
use AutoPick Next to find the next available free time
for all invitees.
Click Propose Time. Click Send.

Whenever you make a counter proposal, it is sent with a
default message saying that you want to propose a new
time, but that you have tentatively accepted the meeting.
You can change this default message to say that you
want to propose a new time, and that you are declining
the meeting by doing the following:
1.
2.

In the Tools menu, click Options, and then click
Calendar Options.
In the Use this response when you propose new
meeting times list, click the setting you want.

: You can also change this setting for individual
meetings. In the open meeting request, on the Action
menu, click either Decline and Propose a New Time or
Tentative and Propose a New Time.
Note: To change your acceptance later, open the item in
Calendar, and select Accept, Tentative, Decline, or
Propose New Time. For a request that you declined,
check your Deleted Items folder, or ask the organizer to
send you a new request.

Want to delegate your “busyness” to
someone else?
Check out the tutorial online at:
http://office.microsoft.com/training/training.aspx?
AssetID=RC010329611033

View your calendar items in hourly (day), 5 day work
week, 7 day week, or month view!

Microsoft Outlook: Calendar
Archiving, you have the option of cancelling the
archive in progress. Any items already archived up to
that point will remain in the archive file.

Archive your calendar items
With Outlook, you can easily track appointments,
meetings, and events. Over time, all of your calendar
items may start to add up to a significant amount of
items and occupy a considerable amount of space in your
data file. You can reduce the number of items saved in
either one of two ways — archiving or deleting.
Archiving deletes items from your data file but first
makes a backup of the items in another Outlook data file.
You can configure Outlook to automatically run
AutoArchive at specified intervals, or you can manually
archive items. Deleting removes items from your data
file without making a backup.
1.
2.
3.

On the File menu, click Archive.
Click Archive this folder and all subfolders.
Caution If you created other calendars below the
default calendar, this setting will archive items from
all calendars.
4. In the folder list, select the Calendar folder.
5. In the Archive items older than list, select the date
you want. To archive everything, select a date in the
future.
6. Select the Include items with "Do not AutoArchive"
checked check box.
7. Caution Selecting this check box will archive
everything, including items you have marked as an
exception to AutoArchiving.
8. You can accept the file location where the archive file
is saved or browse to a different folder and provide
the file name of your choice.
9. Note We recommend that you make a note of this
location so you can easily find it later, if needed.
10. Click OK.
11. The archive will begin. On the Outlook status bar,
you will see the menu Archiving. When you click

All items in the selected folder and items in any
subfolder are included in the archive.
Click Calendar for calendar items.
Select a date in the future to archive all items.
When you select the Include items with "Do not
AutoArchive" checked check box, all items are archived
regardless without exception.
Location f file name of the archive file.

Calendar Toolbar:

•
•
•
•
•
•

New Appointments, tasks, etc.
Print
Delete
Calendar Coloring
View Group Schedules
Jump to Today

•
•
•
•

One day view (hourly)
5 Day Work Week
7 Day Week
Month View

• Find Contact

Microsoft Outlook: Calendar
Calendar tips
Quickly display several days side by side in
Calendar
In the date picker, drag over the dates that you want
to view.
Contact meeting attendees with a reminder or
other message
Open the original meeting request, click the Actions
menu, and then click New Message to Attendees.
Show Saturday and Sunday in separate boxes in
your monthly calendar
To show weekend days in separate boxes in the
Month view, right-click anywhere in Calendar view,
and then click Other Settings. Clear the Compress
weekend days check box.
Abbreviate when entering meeting times
When you enter appointments in the Calendar, you
can save time by typing abbreviations and allowing
Outlook to fill in the rest. For example, if you want to
enter a 6:00 P.M. meeting, open a new meeting
request and then type 600p. You can also use
phrases such as "tomorrow" or "next Monday," and
Outlook automatically inserts the correct date.

Change the time periods in the Calendar grid
You can change the default setting for 30-minute
time slots to 5-, 6-, 10-, 15-, or 60-minute time
slots. Right-click the Calendar, click Other Settings,
and then click the number you want from the Time
Scale list.
Need consensus on a meeting time? Let invitees
propose new meeting times
On the Tools menu, click Options. Click Preferences
and then click Calendar options. In the Calendar
options section, select the Allow attendees to
propose new meeting times for meetings you
organize check box.
Change the number of days shown in Calendar
In Calendar view, press ALT+number, where number
represents the number of days to show in the view
between 1 and 9. Use 0 for a 10-day view.
Track all attendees even if you can't send them a
meeting request
On the Scheduling tab, in the All Attendees list, click
the envelope next to the name, and then click Don't
send meeting to this attendee.
Quickly turn an appointment into a meeting

Quickly create an appointment in Calendar
Click the day, drag over the block of time when the
appointment occurs, and then type a description.
Use your e-mail signature for meeting requests
On the Insert menu, click Signature and then click
the signature that you want to use.
Let Outlook find a meeting time when all attendees
are available
On the Scheduling tab, type the names of the attendees
in the All Attendees list, and then click AutoPick Next.
Quickly create an all-day event in Calendar
Click the day heading that you want, and then type
the name of the event. If the event lasts several
days, click the first day heading, drag across all
days, and then type the event name.
Quickly switch between viewing a day, week, or
month in Calendar
Click the day, click to the left of the week row, or
click the day of the week heading.
Quickly move an appointment
Drag it to a new date or time in your Calendar or in
the date picker.

Open a new appointment, and on the toolbar, click
Invite Attendees. Type attendees' names in the To
box.
Quickly share meeting notes with attendees
Open the meeting request in Calendar, add the
notes, save it, and then drag the item to your Inbox.
Drag the meeting attendees' names from the body of
the message to the To box, and then send the
message.
Change the time interval of a reminder to give you
more time to prepare
On the Tools menu, click Options. Click Preferences,
and then, under Calendar, you can choose a
reminder to alert you from minutes to weeks ahead
of time.
Want to see your Calendar while you're looking at
the Inbox?
In the Navigation Pane, right-click the Calendar
button, and then click Open in New Window on the
shortcut menu.
Quickly copy an appointment in your Calendar
Hold down CTRL and drag the appointment to a new
time or date.

Microsoft Outlook: Calendar Tips
Calendar tips
Enter information about your appointment or event in the Appointment Box.
You can set a timed reminder (alarm), label the event in color on your calendar, choose Contacts, and add notes.

In Appointments, click on the Scheduling tab to monitor Meetings.
You can keep track of meeting times, attendees, etc.

Use the Calendar
task pane to skip
quickly from month
to month…
…and to access
shared calendars.

Microsoft Outlook: Tasks
Working with Tasks

Turn a message into a task

A task is a personal or work-related errand you want to
track through completion. A task can occur once or
repeatedly (a recurring task). A recurring task can repeat
at regular intervals or repeat based on the date you mark
the task complete. For example, you might want to send
a status report to your manager on the last Friday of
every month, and get a haircut when one month has
passed since your last haircut.

1.

Task assignments
In addition to creating your own tasks, you can create
tasks that you assign to others. You do this by sending a
task request to someone. The person who receives the
task request becomes the temporary owner of the task.
They can decline the task, accept the task, or assign the
task to someone else. If they decline the task, it's
returned to you. (You still have to reclaim ownership by
returning the task to your task list .) If they accept the
task, they become the permanent owner. If they assign
the task to someone else, the new assignee becomes the
owner.
The owner is the only one who can make changes to the
task. When an owner updates a task, Microsoft Outlook
updates all copies of that task— the copy for the person
who originally sent the task request and copies for any
prior owners of that task. When the owner completes the
task, Outlook automatically sends a status report to the
person who originally assigned the task, any other prior
owners, and anyone else who requested a report.

Create a Task
1.
2.
3.
4.

On the File menu, point to New, and then click
Task.
In the Subject box, type a task name.
Complete any other boxes on the Task and Details
tabs for information you want to record for the task.
To make the task recur, click Recurrence, click the
frequency (Daily, Weekly, Monthly, Yearly) at which
you want the task to recur, and then do one of the
following:

Make the task recur at regular intervals
1. Select options for that frequency. Do not click
Regenerate new task, or the task will not recur at
regular intervals.
Make the task recur based on completion date
1. Click Regenerate new task, and then type a time
frequency in the box.
2. If you want, set start and end dates for the task.
3. Click OK, and then click Save and Close.

2.
3.

In the Navigation Pane, drag the message you
want to convert onto the Tasks button.
On the Task or Details tab, select the options you
want.
Note: You can change any type of item into another
type of item by dragging it to the folder button in the
Navigation Pane.

Assign a Task
1.

2.
3.
4.
5.
6.
7.
8.

To create a new task, on the File menu, point to
New, and then click Task Request. To assign an
existing task, in the task list, open the task you want
to assign, and click Assign Task.
In the To box, enter the name of the person you
want to assign the task to. To select the name from
a list, click the To button.
For a new task, in the Subject box, type a task
name. (In an existing task, the Subject box is
already filled in.)
Select the due date and status options you want.
Select or clear the Keep an updated copy of this task
on my task list check box and the Send me a status
report when this task is complete check box.
If you want the task to repeat, click the Actions
menu, click Recurrence, select the options you
want, and then click OK.
In the body of the task, type instructions or
information about the task.
Click Send.

Accept/Decline an Assigned Task
1.
2.
3.

Open the task or task request.
Click Accept or Decline.
Click either Edit the response before sending (type
your comment in the message, and then click Send),
or Send the response now.

Organize your tasks by date, category,
assignment or timeline.

Microsoft Outlook: Notes & Journal
Working With Notes

Working With Journal

Notes are the electronic equivalent of paper sticky notes,
i.e. Post-its. Use notes to jot down questions, ideas,
reminders, and anything you would write on note paper.
You can leave notes open on the screen while you work.
This is especially convenient when you're using notes for
storing bits of information you may need later, such as
directions or text you want to reuse in other items or
documents.

Use Journal to record the dates and times of your
interactions with contacts, such as tracking hours
spent on a particular account. If you want to create a list
of all the items related to a contact, use activity tracking,
instead, to link the items to that contact.

Create a Note
1.
2.
3.
4.

On the File menu, point to New, and then click
Note.
Type the text of the note.
To close the note, click the note icon in the upperleft corner of the Note window, and then click Close.
Note: You can leave the note open while you work.
When you change the note, the changes are saved
automatically.

Create an Appointment, Task, or E-mail
From A Note
You can drag any item into a folder of items of another
type or on top of another type folder button in the
Navigation Pane to quickly create a new item of a
different type. For example, to create an appointment
from a note, drag the note to the Calendar button in the
Navigation Pane. Relevant information from the note is
added to fields in the new appointment, and the entire
message appears in the appointment body. Or, you can
drag only selected text from an item to create a new
item.

Share Your Notes With Others
In Notes, in the Navigation Pane, click Share My Notes.

Send that note fast!
Click the note icon in the upper-left corner of the open
note and then click Forward.
Quickly create a note from text in another
program
Select the text and drag it onto the Notes button in the
Navigation Pane.
Make your notes more eye-catching
Change the color of an Outlook note by right-clicking the
note icon in the Notes pane, pointing to Color, and then
clicking a new color.
Assign a note to a category
Click the note icon in the upper-left corner of the open
note, and then click Categories.

Journal automatically records actions that you choose
relating to the contacts that you choose and places the
actions in a timeline view. In addition to tracking
Microsoft Outlook items such as e-mail, or other Microsoft
Office documents, such as Microsoft Word or Microsoft
Excel files, you can keep a record of any interaction you
want to remember— even something that is not located
on your computer, such as a phone conversation or a
handwritten letter you mailed or received.
You can open a Journal entry and review details about
the activity, or you can use the Journal entry as a
shortcut to go directly to the Outlook item or the file
that the Journal entry refers to. You can distinguish a
journal entry from other items by the clock that appears
in the lower-left corner of the icon

Automatically record items and files
1.
2.
3.
4.
5.

On the Tools menu, click Options.
Click Journal Options.
In the Automatically record these items box, select
the check boxes for the items you want
automatically recorded in Journal.
In the For these contacts box, select the check boxes
for the contacts you want the items automatically
recorded for.
In the Also record files from box, select the check
boxes next to the programs whose files you want to
automatically record in Journal.

Manually record a Microsoft Outlook item
1.
2.
3.
4.

On the File menu, point to New, and then click
Journal Entry.
In the Subject box, type a description.
In the Entry type box, click the type of Journal
entry you are recording.
Select other options you want.

Manually record a file from outside of
Outlook
1.
2.
3.

Locate the file you want to record. You can use
Microsoft Outlook, Windows Explorer, or the desktop.
Drag the item to Journal.
Select the options you want for the Journal entry.

Quickly record any item in Journal
Drag the item to Journal view in the Navigation Pane.
Quickly go to another date in Journal
Click the date heading at the top of the timeline, and
then click the month and day that you want to view.

Microsoft Outlook: Shortcut Keys
Basic Shortcuts

Toolbar Shortcuts
To do this

Press

When a toolbar is selected, select the next
or previous button or menu on the toolbar

To do this

Press

TAB or
SHIFT+TAB

Go to the previous folder

ALT+1

Open the selected menu, or perform the
action for the selected button or command

ENTER

Up One Level button: open the folder
up one level above the open folder

ALT+2

Select the first or last command on the
menu or submenu

HOME or END

Search the Web: close the dialog box
and open your Web search page.

ALT+3

Close an open menu. When a submenu is
open, close only the submenu.

ESC

Delete button: delete the selected
folder or file

ALT+4

Display the Start menu

CTRL+ESC

Create New Folder button: create
a new folder

ALT+5

Enter a name in the Find a Contact box

F11

Views button: switch among
available folder views

ALT+6

Tools button: show the Tools menu

ALT+7 or
ALT+L

Note You can use the keyboard to select any menu
command on the menu bar. Press ALT to select the menu
bar. Press the letter that is underlined in the menu name
that contains the command you want. In the menu that
appears, press the letter underlined in the command
name that you want.

Shortcuts to Copy the Screen Image

Move and resize toolbars

To do this

Press

Press ALT to select the menu bar. Press CTRL+TAB
repeatedly to select the toolbar you want. In the toolbar,
press CTRL+SPACE to display the Toolbar Options menu.

Copy a picture of the screen to the
Clipboard

PRINT SCREEN

Copy a picture of the selected
window to the Clipboard

ALT+PRINT
SCREEN

Do one of the following:
Resize a toolbar
Select the Size command, and then press ENTER.
Use the arrow keys to resize the toolbar.
Press CTRL+ the arrow keys to resize one pixel at a
time.

Shortcuts using the Tab Key

Move a toolbar

To do this

Press

Select the Move command, and then press ENTER.
Use the arrow keys to position the toolbar. Press
CTRL+ the arrow keys to move one pixel at a time.

Move to the next option or option group

TAB

Move to the previous option or option
group

SHIFT+TAB

Switch to the next tab in a dialog box

CTRL+TAB

Switch to the previous tab in a dialog box

CTRL+SHIFT+TAB

To undock the toolbar, press DOWN ARROW
repeatedly. To dock the toolbar vertically on the left
or right side, press LEFT ARROW or RIGHT ARROW
respectively when the toolbar is all the way to the
left or right side.

Microsoft Outlook: Shortcut Keys
Shortcuts for Outlook

Commonly used Shortcuts

To do this

Press

To do this

Press

Switch to Mail

CTRL+1

Save

CTRL+S

Switch to Calendar

CTRL+2

Save and Close, Send

ALT+S

Switch to Contacts

CTRL+3

Save As

F12

Switch to Tasks

CTRL+4

Undo

CTRL+Z or
ALT+BACKSPACE

Switch to Notes

CTRL+5

Delete

CTRL+D

Switch to Folder List in Navigation Pane.

CTRL+6

Print

CTRL+P

Switch to Shortcuts

CTRL+7

Copy item

CTRL+SHIFT+Y

Next item (with item open)

CTRL+COMMA

Check spelling

F7

Previous item (with item open)

CTRL+PERIOD

Flag for follow-up

CTRL+SHIFT+G

Switch between the Folder List and the
main Outlook window

F6 or CTRL+
SHIFT+TAB

Forward

CTRL+F

Move among the Outlook window, the
Navigation Pane, and the Reading Pane

TAB

Send/post/invite all

ALT+S

Move around within the Navigation Pane

Arrow keys

Find items

F3 or CTRL+E

Go to a different folder

CTRL+Y

Find next during text search

SHIFT+F4

Collapse/expand a group in the e-mail
message list

Left and right
arrow keys

Use Advanced Find

CTRL+SHIFT+F

Create a new Search Folder

CTRL+SHIFT+P

